Home » FrontPage - 文系のためのXOOPS入門

トップ 差分 一覧 ソース ヘルプ ログイン

FrontPage

 モジュールセキュリティ情報


 A

Amaxoop2


Amazon.co.jpで販売されている商品の情報を表示できるモジュールです。XOOPS Cube日本サイトで脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.01以前 1.20f

Agenda-X


カレンダー系のモジュールのようです。XOOPS Cube日本サイトに脆弱性についての記述があります。その後、特に報告はないようですが、最新版と言えども2004年リリースとかなり古いので、使用されている方はpiCalなど代替モジュールを検討された方がいいかもしれません。

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.2.2以前 2.2.0

 E

eguide


イベントの予定などを掲載できるモジュールです。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.6.8以前 1.7.2

 I

iDiary for XOOPS


日記モジュールです。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.08以前 1.13

 M

mrbs


会議室の運営(予約とか)を管理できるモジュールのようです。日本語版は公開停止になっています。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.0 なし?

 N

nmBlog


ブログモジュールです。

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.1以前 1.5.9

 P

piCal


スケジュール管理モジュールです。

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
0.85d以前 0.91

PopnupBlog


ブログモジュールです。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
2.21以前 3.08

 W

WordPress ME(0.3.x,0.5.0)


ブログモジュールです。のぶのぶさんのサイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
2005年8月19日に出されたパッチを当てていないもの 20050819

 X

XFSection


コンテンツ管理モジュールです。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.10以前 1.12a

XooPopChat


チャットモジュールです。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
0.13以前 0.14

XOOPS検索


サイト内検索モジュールです。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.9以前 2.0

xpWiki


Wikiモジュールです。XUGJに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
1.18-2.16 2.17

X-Review


多人数で特定のなにかのレビューをすることができるモジュールです。

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
0.95以前 0.96

 Y

Yomi-Search


リンクモジュールです。

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
0.85以前 0.86a

 


サイト内にあるページをブックマークできるモジュールです。ダウンロードページに脆弱性についての記述があります。

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
0.4β以前 0.51

 

白扇


登録ユーザのプロフィールなどを管理するモジュールです。現在は配布されていませんので、同様の機能を持つモジュールに移行したいという場合はミニ白扇の使用をおすすめします。

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
すべてのバージョン ミニ白扇 1.08

 

メンバーモジュール


登録ユーザのプロフィールを管理するモジュールです。XOOPS Cube日本サイトに脆弱性についての記述があります

脆弱性のあるバージョン 最新及びセキュリティアップデートされたバージョン(もしくは代替モジュール)
0.1 なし